Hyonix - 103.28.70.X Subnet can not reach internet. – Incident details

All systems operational

103.28.70.X Subnet can not reach internet.

Resolved
Partial outage
Started about 1 year agoLasted 16 minutes

Affected

Core Networks

Partial outage from 9:13 PM to 9:29 PM

Dallas, Texas (DAL1)

Partial outage from 9:13 PM to 9:29 PM

Updates
  • Resolved
    Resolved

    Hivelocity has removed the announcement and the subnet should be working fine now!

    If there are any issues, please don't hesitate to let us know via a ticket and we'll be sure to double-check them for you.

    Our apologies for any inconvenience caused.

  • Update
    Update

    As a workaround, kindly set your DNS to Cloudflare: 1.1.1.1 / 1.0.0.1 and all services not using Google will work.

    This is mainly because Google does not honor RPKI validation while Cloudflare does.

    https://rpki-validator.ripe.net/ui/103.28.70.0%2F24/AS29802

    Hivelocity has acknowledged and is currently working on the issue!

  • Identified
    Identified

    Our team is aware of an issue where servers using IP Range: 103.28.70.X is unable to reach the internet.

    The core reason is that our previous Upstream Hivelocity has a stale route on their network and taking priority over our current announcement with GSL Networks.

    https://bgp.tools/prefix/103.28.70.0/24#connectivity

    We are currently waiting for Hivelocity NOC to respond and withdraw the announcement.

    Please let us know via ticket if you have any questions!