All systems operational

Dallas Network Partial Outage

Resolved
Partial outage
Started 4 months ago Lasted 9 days

Affected

Core Networks
Texas, USA (DAL1)
Updates
  • Resolved
    Resolved

    As there was no further issue, this status has been marked as resolved.

  • Monitoring
    Update

    We have observed minor downtime with heavy packet losses caused by Zayo, our team has shifted to Cogent to ensure everything stays online. You might experience unoptimized route during this time.

    If you have any issues, please let us know via ticket!

    We will prolong this incident for another 24 hours for monitoring purposes.

  • Monitoring
    Monitoring

    Network has been back up at this time. There was manual errors from our upstream side that mistakenly shut our network and caused the outage. Our team is still working with them on this to make sure this won't happen again in the future.

    Our apologize for any inconvenience caused.

    We will closely monitor the issue for 24 hours before closing the incident. Please open a ticket if you are still seeing issues.

  • Identified
    Identified

    Upon further checking, the issue appears to be originated from our network upstream (GSL Network) side. Our team has reached out to them for further clarification.

  • Investigating
    Investigating

    Our team is aware that our Dallas (DAL1) network is currently unreachable. We are investigating into this.