All systems operational

Network Maintenance in London (LON1)

Completed
Scheduled for November 18, 2023 at 4:00 AM – 5:00 AM

Affects

Virtualization Hosts
London, UK (LON1)
Updates
  • Completed
    November 18, 2023 at 5:00 AM
    Completed
    November 18, 2023 at 5:00 AM

    Maintenance has completed successfully

  • In progress
    November 18, 2023 at 4:00 AM
    In progress
    November 18, 2023 at 4:00 AM

    Maintenance is now in progress

  • Planned
    November 18, 2023 at 4:00 AM
    Planned
    November 18, 2023 at 4:00 AM

    Our team has received a notification from our upstream (Hydra Communications) that they will perform a maintenance on their core routers due to a bug that causes occasional packet losses in recent days.

    It is expected that your services might become unreachable or with degraded performance during the maintenance timeframe for up to 5-10 minutes. Our team has made sure to schedule this in off-peak hours to minimize impact.

    Timeframe: Saturday 18th November, from 04:00 AM - 05:00 AM GMT

    If you have any questions, please let us know via ticket.