All systems operational

Virginia IAD1 Maintenance

Completed
Scheduled for July 21, 2023 at 10:00 PM – July 28, 2023 at 5:49 AM

Affects

Virtualization Hosts
Virginia, USA (IAD1)
Core Networks
Virginia, USA (IAD1)
Updates
  • Completed
    July 28, 2023 at 5:49 AM
    Completed
    July 28, 2023 at 5:49 AM

    Maintenance has completed successfully.

  • In progress
    July 21, 2023 at 10:26 PM
    In progress
    July 21, 2023 at 10:26 PM

    The maintenance is now in progress!

  • Planned
    July 21, 2023 at 10:00 PM
    Planned
    July 21, 2023 at 10:00 PM

    Our team will be doing audit and clean up in our IAD1 datacenter.

    We will replace degraded NVMe disks due to wear and tear and migrate clients to a node with new NVMe disks to ensure service level is up to standard.

    We expect very small impact during this maintenance, and a maximum of 45 minutes of network disruption as we perform migration on affected nodes. Servers should still be running during this time.

    Only nodes that have degraded local disks will be affected; all other nodes will remain operational.