All systems operational

Network interruption in Virginia (IAD2)

Resolved
Partial outage
Started 10 months ago Lasted 3 days

Affected

Core Networks
Virginia, USA (IAD2)
Updates
  • Resolved
    Resolved

    This incident has been resolved as our team did not see any issues with the affected components!

  • Monitoring
    Monitoring

    Our technician is currently on-site and has replaced the network optics, our NOC has confirmed that all uplinks are now back operational!

    We are still actively monitoring this issue in the next 24 hours to see if there is any further problems.

    If you are still seeing issues, please reach out to us via ticket!

    Thank you for your patience and understanding.

  • Identified
    Identified

    It appears that one of our core uplinks was flapping due to a hardware (optics) issue, causing high packet loss/error rate. Our NOC has now disabled the faulty uplink and all traffic has been rerouted to our second uplink.

    Our on-site tech is currently en-route for hardware replacement.

    All servers have been back operational at this time.

    We apologize for any inconvenience caused.

    Thank you for your patience and understanding!

  • Investigating
    Investigating

    Our team is aware that our IAD2 location is currently unreachable. Our NOC is currently looking into this.

    We will post updates as we receive more information.

    Thank you for your patience and understanding.