All systems operational

Network interruption in Virginia (IAD1)

Resolved
Partial outage
Started 10 months ago Lasted about 1 hour

Affected

Virtualization Hosts
Virginia, USA (IAD1)
Updates
  • Resolved
    Resolved

    There was a conflicted configuration on one of our edge switch that caused the uplink flaps, this has now been resolved!

    The incident only affected a small portion of host nodes starting with IAD1 prefix, IAD2 host nodes are not affected.

    If you still having issues, please hit up a ticket!

    Thank you for your patience and understanding on this matter.

  • Identified
    Identified

    Our team is aware of network interruptions with a few host nodes in IAD1 locations.

    Our NOC is currently working on this and will provide updates as we have more information!

    Thank you for your patience and understanding!