Resolved
Hyonix Panel and Website are down

Started
May 03, 2023 at 12:43 PM
Status
Resolved after 6 minutes

Impact

Major outage
Affected
Services
Hyonix API
Hyonix Backend
Hyonix Panel
  • Resolved

    All services have been restored at this time!

    If you are still seeing issues, please contact us via email at hello@hyonix.com

    Thank you for your patience and understanding!

  • Investigating

    Our team is currently investigating into this issue.

    All servers are still operational!

    If you have any questions, please contact us via email at hello@hyonix.com.