Completed
New York Network Upgrade

Status
Resolved after about 6 hours
Started
April 29, 2023 at 2:00 PM
Completed
April 29, 2023 at 8:21 PM
Affects
New York, USA (NYC1)
  • Completed
    April 29, 2023 at 8:20 PM

    Maintenance has completed successfully!

    If you still having issues, please let us know via ticket.

  • In progress
    April 29, 2023 at 5:59 PM

    Maintenance is now in progress!

    Our team will post updates if there is anything new!

  • Planned
    April 29, 2023 at 2:00 PM

    Our team is looking to upgrade uplinks in New York to 2x100G instead of Nx10G.

    No downtime is expected, however brief packet losses might happen as we transfer the loads and configurations between old and new uplinks.

    Our team has carefully planned the maintenance and will do our best to make sure the maintenance completed swiftly.

    If you have any questions, please let us know via ticket!