All systems operational

Completed
Hyonix Panel Maintenance

Status
Resolved after about 2 hours
Started
April 04, 2023 at 9:51 AM
Completed
April 04, 2023 at 12:10 PM
Affects
Services
Hyonix Panel
  • Completed
    April 04, 2023 at 12:10 PM
    Completed
    April 04, 2023 at 12:10 PM

    Maintenance has completed successfully!

  • In progress
    April 04, 2023 at 9:51 AM
    In progress
    April 04, 2023 at 9:51 AM

    Our team is currently performing updates on our backend, our panel will be unreachable during this time.

    It's estimated that the update will be completed within 1.5 hours.

    Our apologies for any inconvenience caused!

    Please let us know via email: hello@hyonix.com if you have any questions!