All systems operational

3 Cabinets Offline in IAD1.

Resolved
Partial outage
Started about 1 year ago Lasted about 3 hours

Affected

Virtualization Hosts
Virginia, USA (IAD1)
Updates
  • Resolved
    Resolved

    Our Administrators have been able to confirm that all Nodes are back up and running.

    Our Billing will reach out to affected clients regarding compensation in the next few days.

    We sincerely apologize for the inconvenience caused. The issue is not within our control so there were not many things we can do to fix the issue remotely, the delay was caused due to travel time and physical troubleshooting.

    Thank you for your patience and understanding during this issue!

    If you still having problem with your server, please hit up a ticket!

  • Monitoring
    Monitoring

    Our technician is co-operating with the Datacener to bring up the cabs.

    There was a mistake in cable routing from Datacenter side that cut the connection of our 3 cabinets to our core network cabinets.

    All cabinets fiber connections have been rerouted and are restoring at the moment.

    Our team is confirming the details and will post further updates as everything is confirmed and cleaned up.

  • Identified
    Update

    Datacenter Technicians have acknowledged the issue and are checking on it.

    We've also dispatched our own technician to the Datacenter.

    Our team will post updates as soon as we heard back!

  • Identified
    Update

    Datacenter NOC has got back to us and dispatched a technician on-site to check on the issue.

    Our team is currently standing by and waiting for their updates.

  • Identified
    Identified

    Our team has been aware of an issue where 3 of our cabinets in IAD1 have become unreachable.

    This includes the following Nodes ID:

    IAD1-S141 to IAD1-S224.

    Our team is currently contacting the Datacenter to get more information on this issue.

    We will provide updates as soon as we hear back from Datacenter NOC.

    We sincerely apologize for the inconvenience caused.

    Please let us know if you have any further questions.