Resolved
Possible network hiccup in Virginia

Started
December 10, 2022 at 9:12 PM
Status
Resolved after 3 days

Impact

Under maintenance
Affected
Core Networks
Virginia, USA (IAD1)
Virginia, USA (IAD2)
  • Resolved
    December 13, 2022 at 10:11 PM

    As everything seems stabilized, we will now close this emergency maintenance!

  • Monitoring
    December 11, 2022 at 10:25 AM

    VA2 network has now been back up, (VA1 was not affected by the downtime).

    If you have any questions, please let us know via ticket!

  • Identified
    December 11, 2022 at 10:10 AM

    Our upstream has started to perform maintenance, our link is being shifted to backup link, however we are aware that some destination have not fully fall-back (still on the same route to our main upstream), our team is looking into this as we talk.

  • Identified
    December 10, 2022 at 9:12 PM

    Our main upstream in Virginia has notified us that they've spotted a bug in their router that might cause increased latency or small downtimes, however no issues have been found so far.

    It's been scheduled in 13 hours (5AM EST) for them to upgrade the core router to fix this issue.

    Our team is currently monitoring the issue and will shift to backup link before their upgrade happens so there won't be any downtime.