Resolved
Hyonix panel maintenance.

Started
November 04, 2022 at 12:31 PM
Status
Resolved after about 2 hours

Impact

Under maintenance
Affected
Services
Hyonix Panel
  • Resolved
    November 04, 2022 at 3:00 PM

    Our panel has been successfully updated!

    All users should be able to access our panel again now.

    If you have any questions, please let us know via ticket!

  • Identified
    November 04, 2022 at 12:31 PM

    We are currently performing software updates on our panel! It is expected that customers will not be able to access their account with us during this time.

    Estimated time for completion: 2-3 hours.

    Please note that this maintenance does not affect your servers state with us.

    If you have questions, please email us at: hello@hyonix.com.

    Thank you for your patience and understanding!