Hyonix - LAX1 Internet Connectivity Loss – Incident details

All systems operational

LAX1 Internet Connectivity Loss

Resolved
Partial outage 50 %
Started 3 days agoLasted about 1 hour

Affected

Core Networks

Partial outage from 5:43 PM to 7:10 PM

Los Angeles, California (LAX1)

Partial outage from 5:43 PM to 7:10 PM

Updates
  • Resolved
    UTC
    Resolved

    Upstream has confirmed that device is running stable at this time, primary route has been reinstated. This incident is now marked as resolved.

  • Monitoring
    UTC
    Monitoring

    Our primary upstream network device hit a panic state and forced a reboot, all traffic has been rerouted to alternate path at this time.

    All servers remains operational and connectivity has been restored at this time. We observed the loss duration to be up to 18 minutes.

    Our team will continue monitoring the situation closely and will reroute back to primary path once confirmed to be stable.

  • Investigating
    UTC
    Investigating

    We are aware of an network issue affecting our LAX1 location. We are currently investigating this incident.