Hyonix - Amsterdam, Netherlands (AMS1) Network Partial Outage – Incident details

All systems operational

Amsterdam, Netherlands (AMS1) Network Partial Outage

Resolved
Partial outage 40 %
Started 4 days agoLasted about 4 hours

Affected

Core Networks

Partial outage from 4:34 PM to 8:14 PM

Amsterdam, Netherlands (AMS2)

Partial outage from 4:34 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    All services have been brought back online. This issue was caused by a network configuration conflict during routine maintenance.

    The issue lasted for 18 minutes and has been fully restored at this time.

    We sincerely apologize for any inconvenience caused.

    If you have any questions, please let us know by opening a ticket!

  • Identified
    Identified

    Our team is aware of an issue that causing Amsterdam to lose connectivity, our team is working to get it back online.

    Further updates will be provided once we receive new information from Network Operation Center (NOC).