Hyonix - Los Angeles, California (LAX1) Network Instability – Incident details

All systems operational

Los Angeles, California (LAX1) Network Instability

Resolved
Degraded performance
Started 21 days agoLasted 7 days

Affected

Core Networks

Degraded performance from 11:14 PM to 1:42 PM

Los Angeles, California (LAX1)

Degraded performance from 11:14 PM to 1:42 PM

Updates
  • Resolved
    Resolved

    This incident has been marked as resolved as we do not see any further issues at this time.

  • Monitoring
    Monitoring

    Upstream routers that we connected to was having loads issue, resulting in heavy packet losses and intermittent connectivity. Our team observed that in some case the connectivity was lost for up to 11 minutes.

    Currently the issue has been fixed and our main upstream has been re-activated. Our team will continue to monitor this issue closely and will update if we detect any problems.

    We sincerely apologizes for any inconvenience caused - Please do let us know if you have any further questions by opening a ticket.

  • Identified
    Identified

    We've fallen back to our backup to ensure reachability, networks currently remains stable, however some routes might not be optimal at this time until our main link becomes available. We will provide updates once we hear back from upstream NOC.

  • Investigating
    Investigating

    Our team is aware of an issue that impact our network reachability. We are looking into this and will provide updates as more information available to us.

    We are observing very high packet losses toward from our upstreams. Currently reaching out to them for resolution. Our engineer will start falling back to our backup link if not resolved within a few minutes.