All systems operational

Hyonix Back-end upgrades.

Completed
Scheduled for June 02, 2022 at 10:30 AM – June 03, 2022 at 8:38 AM

Affects

Services
Hyonix Panel
Hyonix Backend
Hyonix API
Updates
  • Completed
    June 03, 2022 at 8:38 AM
    Completed
    June 03, 2022 at 8:38 AM

    Maintenance has now been completed!

    If you have any questions or face any issues, please let us know via ticket!

  • Update
    June 03, 2022 at 6:38 AM
    In progress
    June 03, 2022 at 6:38 AM

    Our panel has now been re-activated!

    We are doing some cleanup so you might see data issues, but it should be solved very shortly!

  • Update
    June 02, 2022 at 4:07 PM
    In progress
    June 02, 2022 at 4:07 PM

    The upgrade is now 80% completed. We will need more time to re-activate our panel.

    Billing related matters will be delayed for 1 more day!

    Please let us know if you have any further questions.

  • Update
    June 02, 2022 at 11:45 AM
    In progress
    June 02, 2022 at 11:45 AM

    Our team is currently working on the upgrade!

  • In progress
    June 02, 2022 at 10:31 AM
    In progress
    June 02, 2022 at 10:31 AM

    Maintenance has been postponed to 06/02/2022 18:00 GMT+7.

  • Planned
    June 02, 2022 at 10:30 AM
    Planned
    June 02, 2022 at 10:30 AM

    We are looking to perform various upgrades to our panel in order to improve the performance and offer more features!

    Start time: 06/02/2022 17:30 GMT+7

    Estimated End time: 06/02/2022 23:00 GMT+7

    Our panel and API will not be accessible during this time, this maintenance does not affect any other services, all servers will remain online and operational.

    If you have any urgent issue during this time, please email us at: hello@hyonix.com.