Resolved
Software and hardware upgrade in Virginia

Started
April 23, 2022 at 6:09 AM
Status
Resolved after about 5 hours
Affected
Virtualization Hosts
Virginia, USA (IAD1)

Impact

Under maintenance
  • Resolved
    April 23, 2022 at 11:32 AM

    The maintenance has been completed! All servers are now back online.

    If you have any questions, please let us know via ticket!

  • Identified
    April 23, 2022 at 6:09 AM

    We are currently performing a quick software upgrade alongside with hardware replacements (if spotted to have degraded performance), in order to ensure that performance keeps up with our standards in Virginia location, the following servers might experience a short network disconnection during this time:

    VA-352 to VA-370

    It's estimated that your server will become unreachable for ~10-20 minutes. The server will still be running (not shutdown) during this time without internet access.

    Please let us know via ticket if you have any further questions!