Hyonix - Email not working – Incident details

All systems operational

Email not working

Resolved
Partial outage
Started 2 months agoLasted about 17 hours

Affected

Services

Partial outage from 12:20 PM to 5:20 AM

Hyonix Panel

Partial outage from 12:20 PM to 5:20 AM

Updates
  • Resolved
    Resolved

    Our email system has been restored at this time. If you are having issues receiving email from us (noreply@hyonix.com / hello@hyonix.com), please let us know via ticket!

    We apologies for any inconvenience that may have caused.

    Thank you for your patience and understanding!

  • Investigating
    Investigating

    Our team is aware that our emailing system is currently not working - we are proactively working on this and will provide updates as soon as possible!

    If you recently open a ticket or order a server, please login to our panel at: https://my.hyonix.com/ to check on status and open a new ticket if you have any questions.

    Our apologies for any inconvenience caused!