All systems operational

IP not reachable

Resolved
Partial outage
Started over 2 years ago Lasted 1 day

Affected

Core Networks
Virginia, USA (IAD1)
Updates
  • Resolved
    Resolved

    All servers on this IP range has now been replaced.

    If your server still not reachable, please let us know via ticket!

  • Identified
    Update

    We are currently working on swapping out all IPs in this range as there was no communication from our lessor despite we've used all communication method available.

    Affected customers will receive a notification with more details after it's been completed!

    We thank you for your patience and understanding with us on this matter.

    Please let us know if you have any questions!

  • Identified
    Identified

    We are currently in a dispute process with one of our IP lessors (subnet: 185.244.37.0/24) and the lessor has decided to withdraw the IP range from our network announcement.

    Our team is currently working with them on a resolution, however we haven't heard responses from their side at this time.

    If you have servers with an IP within that range (185.244.37.0-185.244.37.255), please open a ticket so we can assign a new IP to your server.

    If you have any questions, please let us know via ticket as well.

    Our apologies for any inconvenience caused!