All systems operational

US-VA-386 down

Resolved
Partial outage
Started over 2 years ago Lasted about 5 hours

Affected

Virtualization Hosts
Virginia, USA (IAD1)
Updates
  • Resolved
    Resolved

    All servers have been migrated, the issue has been resolved.

  • Identified
    Identified

    Our technician was able to check the node and found out the OOB (Idrac) and RAM component had failed. We've replaced the RAM and brought the node online.

    In order to make sure the issue won't affect our customers in the future, we've scheduled a quick migration of all servers on this node and will be completed in ~3 hours. Updates will be followed once we have made progress!

    All servers are currently online, we will add an update on when the migration started.

  • Investigating
    Investigating

    We've been aware of an issue where node VA-386 is down, our technician is currently look into this issue. We will update this status once we have more information!