All systems operational

VA-372 and VA-376 hardwares issue

Resolved
Partial outage
Started over 2 years ago Lasted about 6 hours

Affected

Virtualization Hosts
Virginia, USA (IAD1)
Updates
  • Resolved
    Resolved

    Servers on the following nodes: VA-372 and VA-376 have been migrated to a brand new nodes.

    Our staffs have taken down VA-372 and VA-376 for internal troubleshooting.

    All affected clients will be updated with compensation very shortly!

    Thank you for your patience and understanding on this issue.

  • Identified
    Update

    We are currently migrating all servers over new nodes. All servers will be powered down during this time.

    Estimated time is ~30-45 minutes.

  • Identified
    Identified

    Our technician has arrived on-site, and we are working to replace hardware. We've tested with a new NVMe but the issues seems to be existed still.

    In order to make sure everything will run smoothly and minimize the downtime, we will perform a complete migration to the new nodes.

    The current estimated time is ~1.5 hours as we need to rack up new servers at our datacenter and set it up.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    Our technicians have been made aware of a hardware issue on node: VA-372 and VA-376 that causes your server to randomly crashed and shut down.

    We are currently investigating this incident and have dispatched on-site staff to check on these 2 nodes. Updates will be posted as soon as we hear back from the team.

    Our apologies for any inconvenience caused. Thank you for your patience and understanding!

  • Resolved
    Resolved

    Servers on the following nodes: VA-372 and VA-376 have been migrated to a brand new nodes.

    Our staffs have taken down VA-372 and VA-376 for internal troubleshooting.

    All affected clients will be updated with compensation very shortly!

    Thank you for your patience and understanding on this issue.