All systems operational

California network outage

Resolved
Major outage
Started over 2 years ago Lasted about 1 hour

Affected

Core Networks
California, USA (LAX1)
Updates
  • Resolved
    Resolved

    Our upstream has confirmed that there is a misconfiguration applied that took down our network. The issue has been solved.

    All service has been brought online as of now!

    Please note that this is purely a network outage and does not affect your server state.

    If you have any questions, feel free to let us know via ticket!

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    Our team is aware of a network outage in California location, we are currently investigating this incident and will post update as soon as we got more information!