All systems operational

US-VA-292 offline

Resolved
Minor outage
Started almost 3 years ago Lasted about 3 hours

Affected

Virtualization Hosts
Virginia, USA (IAD1)
Updates
  • Resolved
    Resolved

    US-VA-292 has been brought online!

  • Identified
    Identified

    Our technician has been looking into the issue and found out that the disk array (containing 2 disks mirrored each other in RAID1) is corrupted and unrecoverable, despite extended effort for recovering data, it's unfortunate that none of the method has succeeded. Therefore, we are processing a replacement of your server and compensating for affected customers.

    Our team has redeployed affected server at this time and sent notification to affected customers.

  • Investigating
    Investigating

    We are aware that host node US-VA-292 is currently offline. Our team is investigating this issue and will post updates as soon as we got news!