Show current status

[Resolved] US-VA-12 Down

Started on May 14, 2021 at 2:19 AM. Resolved after about 7 hours

Affected

Virginia, USA (IAD1)
  • Investigating
    May 14, 2021 at 2:19 AM  –  

    We are aware that host node US-VA-12 is currently offline. Our team is investigating this issue and will post updates as soon as we got news!

  • Resolved
    May 14, 2021 at 9:30 AM  –  

    Our staff has been able to replace a failed hardware of the host node! US-VA-12 has been brought online.