Show current status

[Resolved] UK-LON-11 Down

Started on May 11, 2021 at 3:59 PM. Resolved after 20 minutes

Affected

London, UK (LDN1)
  • Investigating
    May 11, 2021 at 3:59 PM  –  

    We are aware that host node UK-LON-11 is currently offline. Our team is investigating this issue and will post updates as soon as we got news!

  • Resolved
    May 11, 2021 at 4:20 PM  –  

    Our staff has been able to replace a failed hardware of the host node! UK-LON-11 has been brought online.