Completed
Hyonix Panel and Backend Update

Status
Resolved after about 2 hours
Started
February 05, 2023 at 10:31 AM
Completed
February 05, 2023 at 12:30 PM
Affects
Hyonix API
Hyonix Backend
Hyonix Panel
  • Completed
    February 05, 2023 at 12:31 PM

    Maintenance has completed successfully.

  • In progress
    February 05, 2023 at 10:31 AM

    Our team is currently performing updates on our backend, our panel will be unreachable during this time.

    It's estimated that the update will be completed within 1.5 hours.

    Our apologies for any inconvenience caused!

    Please let us know via email: hello@hyonix.com if you have any questions!