Resolved
IAD2-S9 - IAD2-S27 are currently offline

Started
January 24, 2023 at 8:00 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Virtualization Hosts
Virginia, USA (IAD2)
  • Resolved
    January 24, 2023 at 9:33 AM

    Datacenter has confirmed there was a power issue with our cab and has fixed it.

    All nodes are now back up online, our tech has double-checked and confirmed there are no faults.

    If you still see issues, please let us know via ticket!

    Thank you for your patience and understanding.

  • Investigating
    January 24, 2023 at 8:00 AM

    Our team has been aware of this issue and are currently contacting the Datacenter for further information.