Completed
London, UK Network Upgrade [RESCHEDULED]

Status
Resolved after about 5 hours
Started
November 12, 2022 at 10:00 AM
Completed
November 12, 2022 at 3:00 PM
Affects
London, UK (LDN1)
  • Completed
    November 12, 2022 at 3:00 PM

    Our team was not able to go ahead with the maintenance as there were some errors during hardware testing. We will need to reschedule this maintenance to next week!

    No service was affected during this session.

    If you have any questions, please let us know via ticket!

  • In progress
    November 12, 2022 at 10:00 AM

    Maintenance is now in progress

  • Planned
    November 12, 2022 at 10:00 AM

    Our team will perform a network upgrade in London, UK in order to add more carriers to our plan. This maintenance requires us to perform:

    • Hardware upgrades.
    • Firmware updates.

    Our engineers will make every effort to minimize system impact; however, London servers may be unreachable or unstable during the maintenance window.

    We've made sure to schedule this in off-peak hours to maintain our ideal hosting environment.

    If you have any questions, please reach out to us via ticket!