Hyonix - Singapore (SIN1) Network Outage – Incident details

All systems operational

Singapore (SIN1) Network Outage

Resolved
Major outage
Started about 5 hours agoLasted about 2 hours

Affected

Core Networks

Major outage from 3:52 PM to 4:04 PM, Degraded performance from 4:04 PM to 6:06 PM

Singapore, Singapore (SIN1)

Major outage from 3:52 PM to 4:04 PM, Degraded performance from 4:04 PM to 6:06 PM

Updates
  • Resolved
    Resolved

    We've now restored to original configuration as our main upstream has been fully back up and remained stable. This incident is now resolved.

  • Monitoring
    Monitoring

    We've been able to fully reroute to our alternative upstream at this time, all services are back online. Customers might see elevated latency as the main upstream is disabled, our team will re-enable the main upstream once we confirmed that they are back online and stable.

  • Identified
    Identified

    We are able to confirm that one of our main upstream is currently experiencing partial outages, where it becomes unreachable from many networks but not all. It appears that the main upstream still announcing our subnets despite experiencing outages, preventing automatic failover to our alternative upstream.

    Our team has started to reroute to alternative upstream manually at this time.

  • Investigating
    Investigating

    Our team is currently aware of an issue affecting our Singapore (SIN1) location, our team is currently investigating this issue.