Hyonix - Console Feature Not Available – Incident details

All systems operational

Console Feature Not Available

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 4 hours

Affected

Services

Partial outage from 11:32 AM to 3:29 PM

Hyonix Panel

Partial outage from 11:32 AM to 3:29 PM

Updates
  • Resolved
    Resolved

    Our team has been able to confirm that Console feature is fully restored at this time.

    If you still face any issues with our Console feature, please try to clear current browser cache and try again! If the issue still exists after the cache clear, please open a ticket and our team will look into the issue as soon as possible.

    This issue has now been resolved.

  • Identified
    Identified
    Our team is aware of an issue that affect Console features in the following locations: Los Angeles, Dallas, London, Amsterdam, Frankfurt, Singapore, Hong Kong, Japan. The issue is caused due to underlying upstream network outages, our team is monitoring the issue and will provide update as soon as we heard back. Please note that while Console Feature is unavailable at this time, all servers are not affected and are fully operational. If you were using Console as main remote method to the server, please use Remote Desktop Protocol (RDP) to connect to your server instead. Our apologies for any inconvenience caused. We are actively working with upstream to resolve this issue.