Hyonix - Los Angeles Outage – Incident details

All systems operational

Los Angeles Outage

Monitoring
Operational
Started 3 days ago

Affected

Virtualization Hosts

Major outage from 11:40 PM to 4:48 AM, Operational from 4:48 AM to 12:00 AM

Los Angeles, California (LAX1)

Major outage from 11:40 PM to 4:48 AM, Operational from 4:48 AM to 12:00 AM

Core Networks

Major outage from 11:40 PM to 4:48 AM, Operational from 4:48 AM to 12:00 AM

Los Angeles, California (LAX1)

Major outage from 11:40 PM to 4:48 AM, Operational from 4:48 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Power and network have been restored completely. Our team will keep this incident open until we receive an official update from the datacenter.

  • Update
    Update

    Datacenter electrical engineers are on-site and working to restore power to racks.

    Uninterruptible Power Supply (UPS) could not be turned on due to the fire alarms went off.

    There is no official estimation as to when this will be completed yet. Our team is still on-site and actively working to get more information at this time.

  • Update
    Update

    Our in-house technician has arrived on site and confirmed that all our devices are not affected. We still haven't heard back from Datacenter site team about estimated time of restoration at this time.

    Our team is still working actively on this and will provide more updates soon!

  • Update
    Update

    The Datacenter has confirmed that the fire alarm went off, which is why all power within the suite was cut.


    Currently, the power is being restored to the suite as the site team is clearing the alarm and assessing the damages. However, it will take time to restore power to the racks. We are still trying to get an estimation from the Datacenter on when our racks can be restored.


    We will provide more updates as we receive more information from the Datacenter! Thank you for your patience and understanding on this issue.

  • Identified
    Identified

    We've received notification from the Datacenter that the entire suite is experiencing power outages. Datacenter operator is aware of this situation and is investigating into it.

    Our in-house technician has been dispatched on site at this time. Estimated 30-40 minutes for arrival.

    We are still actively working with the Datacenter on this issue and will provide updates as more information is available to us.

    Our apologies for any inconvenience caused.

  • Investigating
    Investigating

    Our team is aware that Los Angeles is experiencing a complete outage. We are currently investigating this incident and will post updates as we receive more information from the technicians on site.