Hyonix - Partial Outage in Ashburn (IAD2) – Incident details

All systems operational

Partial Outage in Ashburn (IAD2)

Resolved
Partial outage
Started 28 days agoLasted about 6 hours

Affected

Core Networks

Partial outage from 3:18 PM to 3:51 PM, Operational from 3:51 PM to 4:59 PM, Partial outage from 4:59 PM to 5:51 PM, Operational from 5:51 PM to 9:35 PM

Ashburn, Virginia (IAD2)

Partial outage from 3:18 PM to 3:51 PM, Operational from 3:51 PM to 4:59 PM, Partial outage from 4:59 PM to 5:51 PM, Operational from 5:51 PM to 9:35 PM

Updates
  • Resolved
    Resolved

    There has been no further errors since the replacement. Our team will close this incident at this time as all services are online and stable.

    Please let us know via ticket if you still have any issues!

  • Monitoring
    Monitoring

    We've completed the replacement, all connections are now back online and stable. Our team is currently monitoring these connections to see if any further issues.

    All services are confirmed to be online, no further impact is expected at this time.

  • Update
    Update

    Currently we are attempting to replace the cross-connect fiber at this time. Disruptions is expected due to current connection constantly throwing errors.

  • Update
    Update

    Service is currently up, but we are expecting that it might go down again since our team is seeing many errors toward this cabinet connections. We are still working actively with the datacenter to clarify on the issue.

  • Identified
    Identified

    All services are back online at this time. We are still working with Datacenter technician for clarifications.

  • Update
    Update

    Our technician and datacenter technicians are at the cabinet troubleshooting the issue, first look it doesn't appear to be power issue, all connection between our cabinet and our core networks were not connecting. We are currently escalating to Datacenter intra-datacenter cross connect department to confirm the issue.

  • Update
    Update

    Currently local technician has been dispatched to the site to physically investigate on the issue, estimated time of arrival is 30 minutes.

  • Investigating
    Investigating

    Our team has been made aware that there's a potential power issue in the datacenter affecting one of our cabinet in IAD2. We are currently getting in touch with Datacenter for more information.

    Our team will provide updates once we hear new information.