Hyonix - NYC1 Outbound network not working – Incident details

All systems operational

NYC1 Outbound network not working

Resolved
Degraded performance
Started about 2 months agoLasted 26 days

Affected

Services

Operational from 3:09 PM to 8:23 AM

Hyonix Panel

Operational from 3:09 PM to 8:23 AM

Hyonix Backend

Operational from 3:09 PM to 8:23 AM

Hyonix API

Operational from 3:09 PM to 8:23 AM

Virtualization Hosts

Operational from 3:09 PM to 8:23 AM

Los Angeles, California (LAX1)

Operational from 3:09 PM to 8:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our alt upstream has fixed the issue and we've put this upstream to backup with multiple prepends at this time.

    Our team will monitor the issue for another 72 hours before closing this status.

    Thank you for your patience and understanding!

  • Identified
    Identified

    We are aware of an issue that affect outgoing route in our NYC1 location. Our team was able to identify the issue started with an upstream and has now disabled this uplink.

    The issue only affect customers using Cloudflare services (DNS).

    Everything has been back normal at this time, we are in exchange with the affected upstream and will post update once we have more information.