All systems operational

Completed
Hyonix Panel Update

Status
Resolved after about 1 hour
Started
August 28, 2023 at 9:20 AM
Completed
August 28, 2023 at 10:32 AM
Affects
Services
Hyonix Panel
Hyonix Backend
  • Completed
    August 28, 2023 at 10:32 AM

    Our team has successfully updated our panel and backend!

    Users can now access Hyonix Panel normally.

    If you face any unexpected issues or have any feedbacks, please le tus know via ticket!

  • In progress
    August 28, 2023 at 9:20 AM

    Maintenance is now in progress

  • Planned
    August 28, 2023 at 9:20 AM

    Our team is currently updating Hyonix Panel and Backend. We expects the update to be completed within 2 hours.

    If you have any emergency query, please email us at hello@hyonix.com

    Thank you for your patience and understanding.