All systems operational

Resolved
Brief Network Disruption in IAD1/2, LAX1, NYC1, AMS1

Started
August 11, 2023 at 9:30 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Core Networks
California, USA (LAX1)
Virginia, USA (IAD1)
New York, USA (NYC1)
Virginia, USA (IAD2)
Amsterdam, NL (AMS1)
  • Resolved

    We have received a notification from our upstream provider, GSL Network, regarding a temporary interruption in the network. This disruption primarily affected outbound traffic and lasted for approximately 6 minutes around 9:00AM UTC.

    During this timeframe, your server is still reachable but might not be able to connect to other services.

    The network was then re-routed and everything has been back up and running.

    Our upstream notification for reference: https://www.gslstatus.com/incidents/6rv7rz3mfqc5

    If you are still seeing issues, please open a ticket so we can check it out for you!

    Our apologies for any inconvenience caused - Thank you for understanding!