All systems operational

Network interruption in Virginia (IAD2)

Resolved
Operational
Started 10 months ago Lasted 1 day

Affected

Core Networks
Virginia, USA (IAD2)
Updates
  • Resolved
    Resolved

    We've discovered that this was caused by a small BGP error, the error has now now been removed/fixed.

  • Investigating
    Investigating

    Around 2:05AM, there was a small outage on our second core in IAD2 for 1 minute. The issue is currently unknown. We will continue to update as we learn more of the situation. IAD2 network is still online using our redundant link to GSL.