Hyonix - Network interruption in Virginia (IAD2) – Incident details

All systems operational

Network interruption in Virginia (IAD2)

Resolved
Partial outage
Started 12 months agoLasted 5 days

Affected

Core Networks

Partial outage from 3:50 AM to 7:30 AM

Virginia, USA (IAD2)

Partial outage from 3:50 AM to 7:30 AM

Updates
  • Resolved
    Resolved

    As there was no further issues after 5 days, we will now close this incident!

    If you have any further questions, please let us know.

  • Monitoring
    Update

    GSL Network has confirmed that the maintenance is completed, the network loads have been restored to their transit on our IAD2 network.

    We aplogizes for any inconvenience caused.

    This status will remain active as we monitor the situation in the next 24 hours.

  • Monitoring
    Monitoring

    Our IAD2 network has now been restored, however our main uplink to GSL network is still under maintenance. We will monitor the progress and bring GSL network back up on our blend after they've completed maintenance.

  • Identified
    Update

    Our technician has arrived on-site and currently working on a fix as we updates.

  • Identified
    Identified

    It appears that uplinks from our Upsteam has been cut off due to an emergency maintenance on their side: https://www.gslstatus.com/incidents/sl5s1fr8qgvx

    We did have redundancy in place, however it was not kicked in due to a stale configuration from the previous maintenance in IAD1 (where our team has upgraded our core switches).

    We are currently waiting for on-site tech to be arrived to do further troubleshooting and bring network back up.

  • Investigating
    Investigating

    Our team has been aware that our IAD2 network has become unreachable. We are currently looking into it.