Hyonix - Frankfurt, Germany (FRA10) Partial Outage – Incident details

All systems operational

Frankfurt, Germany (FRA10) Partial Outage

Resolved
Partial outage 45 %
Started 14 days agoLasted 40 minutes

Affected

Core Networks

Partial outage from 2:51 PM to 3:31 PM

Frankfurt, Germany (FRA10)

Partial outage from 2:51 PM to 3:31 PM

Updates
  • Resolved
    UTC
    Resolved

    Our upstream has confirmed that the issue was due to a filter update error on their end that dropped our subnets from their network. A fix was quickly implemented and all services were back online.

    If you have any further questions, please let us know by opening a ticket!

    Thank you for your patience and understanding on this matter.

  • Monitoring
    UTC
    Monitoring

    Our team is aware that there's a network issue impacting our FRA10 location. Currently network has been restored, we are reaching out to upstream for further clarification at this time and will provide updates once we receive new information.

    Customers with deployment in our FRA1 location is not impacted by this issue.

    Our apologies for any inconvenience caused.