Hyonix - NYC1 Partial Outage – Incident details

All systems operational

NYC1 Partial Outage

Monitoring
Partial outage 5 %
Started 6 days ago

Affected

Virtualization Hosts

Partial outage from 2:52 PM to 6:15 PM, Operational from 6:15 PM to 12:00 AM

New York, New York (NYC2)

Partial outage from 2:52 PM to 6:15 PM, Operational from 6:15 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Datacenter has restored the power and we've restored configuration to its original state. Redundancy to all cabinets have been restored as well.

    We will continue to monitor the situation closely and provide update if there is any changes.

    Thank you for your patience and understanding on this issue!

  • Update
    Update

    We have not yet received any updates from the Datacenter technician at this time.

    Currently we are attempting to restore power to this cabinet by rewiring power to another unaffected nearby power sources as our goal is to try to minimize downtimes to our clients as much as possible.

    All affected servers are being restored at this time with 1 power source. Our technician will be standing by and wait for the power to come back up to restore to its original configuration with full redundancy.

    We have been trying to get more details from Datacenter technician but was unsuccessful. We will post updates as soon as there's new information.

  • Update
    Update

    Our technician has arrived at the datacenter and confirmed that only 1 cabinet is down. Initial hardware check found that there is no visible faults with our equipments and that both power sources are offline.

    We've attempted to reset both of our Power units (PDU) and confirmed that there is no power being fed to this cabinet. Our team is chasing Datacenter technician to check further on their end as we do not have access to the power sources.

  • Identified
    Identified

    We've received confirmation that the Datacenter is experiencing power failure event.

    Initial assessment reveals that most of our cabinets are online due to redundant power sources, however 1 cabinet in another area is completely down, our technician will be physically check and confirm with datacenter once arrived.

    Thank you for your patience and understanding on this issue.

  • Investigating
    Investigating

    Our team is aware that a part of our infrastructure in NYC datacenter is down, we are actively working and assessing the issue. We are contacting the Datacenter for clarification.

    Technician has been dispatched to the Datacenter, current estimation for arrival is 15 minutes.

    Our apologies for any inconvenience caused.