Hyonix - Frankfurt, Germany (FRA10) Partial Network Outage – Incident details

All systems operational

Frankfurt, Germany (FRA10) Partial Network Outage

Monitoring
Partial outage 8 %
Started 7 days ago

Affected

Virtualization Hosts

Operational from 2:22 PM to 12:00 AM

Frankfurt, Germany (FRA10)

Operational from 2:22 PM to 12:00 AM

Core Networks

Partial outage from 2:22 PM to 4:21 PM, Operational from 4:21 PM to 12:00 AM

Frankfurt, Germany (FRA10)

Partial outage from 2:22 PM to 4:21 PM, Operational from 4:21 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Our upstream has confirmed that the issue originated from their end due to a fiber maintenance, causing partial outages to our network (some IPs becomes unreachable, some still reachable) as it still being routed through the taken-down fiber.

    They have now properly shutdown the stale route and all services are back online.

    We will put this incident on monitoring state and will be closely watching to ensure this does not happen again.

    If you still have any issues, please let us know by opening a ticket!

  • Investigating
    Investigating

    Our team has been aware of a network issue that causing servers to become unreachable. We are currently investigating this incident.

    Our technical team has already performed troubleshooting process and confirmed that all configurations on our ends are properly set up. We are engaging our upstream in this location for further clarification.

    Technician is being dispatched on-site to check if there is any issues with our networking hardwares.

    Currently we are observing approximately 8% of servers experiencing issues in this region. The trends seems to be increasing by the hour, our team is actively working to get this resolved as soon as possible. It is also confirmed that the issue is network-related and not power-related.

    We sincerely apologize for any inconvenience caused, our team will post updates as new information becomes available to us.

    Thank you for your patience and understanding!