Hyonix - Orders not being automatically processed – Incident details

All systems operational

Orders not being automatically processed

Resolved
Degraded performance
Started 6 days agoLasted about 2 hours

Affected

Services

Degraded performance from 12:41 PM to 2:57 PM

Hyonix Panel

Degraded performance from 12:41 PM to 2:57 PM

Updates
  • Resolved
    Resolved

    Our team found out a bottleneck that caused slow deployment, this has been on-going randomly for at least 3 months and finally became more apparent that our team can replicate and trace to the root cause.

    This has now been fixed, all orders are now being processed as normal and faster than before!

    We highly appreciate your patience and understanding during this process. Please do let us know via ticket if you still need any further assistance!

  • Investigating
    Investigating

    Our team is aware that new orders are not being automatically accepted and deployed. We are working on this and will provide updates as it becomes available to us.

    Currently we will be processing all orders manually, this will cause delays in order activation process, kindly allow up to 8 hours for your orders to be activated.

    Thank you for your patience and understanding!