Hyonix - CHI1 Network Partial Outage – Incident details

All systems operational

CHI1 Network Partial Outage

Monitoring
Partial outage
Started 16 days ago

Affected

Core Networks

Partial outage from 6:35 PM to 6:48 PM, Operational from 6:48 PM to 12:00 AM

Chicago, Illinois (CHI1)

Partial outage from 6:35 PM to 6:48 PM, Operational from 6:48 PM to 12:00 AM

Updates
  • Update
    Update

    We've experienced another attack flood, our team is actively mitigating at this moment.

    All services remains online with a slight network disruption, observed maximum of 3 minutes.

    We will continue to monitor and will post update as we receive more information.

  • Monitoring
    Monitoring

    We've experienced a network attack which exceeded our local capacity and brought the link down. Our team has been aware and started to mitigate as soon as we receive alerts.

    As of now, all services are fully operational, we are currently monitoring the situation and will provide feedback as we have more information. We've observed network disruptions up to 6 minutes.

    Our apologies for any inconvenience caused.

    Please let us know via ticket if you still experiencing any issues.

  • Investigating
    Investigating

    Our team is aware that Chicago location is experiencing partial outages. We are currently investigating this incident and will post update as we receive more information.