Hyonix - NYC network disruption – Incident details

All systems operational

NYC network disruption

Resolved
Partial outage
Started 6 days agoLasted about 2 hours

Affected

Core Networks

Partial outage from 5:41 PM to 8:01 PM

New York, New York (NYC1)

Partial outage from 5:41 PM to 8:01 PM

Updates
  • Resolved
    Resolved

    Our technician has arrived on-site and replaced the faulty transceiver, everything is back operational at this time. No further impact is expected.

    If you still have any issues, please let us know via ticket as soon as possible!

    Thank you for your patience and understanding on this issue!

  • Identified
    Identified

    Our team has confirmed the of our main upstream link is flapping and has been disabled, our technician has already been dispatched to check on the issue. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Our team has been aware that one of our upstream link has gone down, we are currently investigating this incident and will provide updates as we have more information.

    Currently everything remains operational and has been fallen back to our backup network. During this time, latency might be increased slightly.

    Thank you for your patience and understanding!