Hyonix - Ashburn, Virginia (IAD2) Periodic Connectivity Losses – Incident details

All systems operational

Ashburn, Virginia (IAD2) Periodic Connectivity Losses

Resolved
Degraded performance
Started 23 days agoLasted 1 day

Affected

Virtualization Hosts

Degraded performance from 3:01 PM to 8:31 AM

Ashburn, Virginia (IAD2)

Degraded performance from 3:01 PM to 8:31 AM

Core Networks

Degraded performance from 3:01 PM to 8:31 AM

Ashburn, Virginia (IAD2)

Degraded performance from 3:01 PM to 8:31 AM

Updates
  • Resolved
    Resolved

    We've been able to confirm that there is no further issues after the fixes. Our team will now close this incident and marked it as resolved.

    If you still experience any issues, please let us know via ticket as soon as possible!

    Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    Our team has implemented a fix and the issue is expected to be resolved, however we are currently monitoring the result closely to see if there is any abnormal behaviors.

    If you still experience this issue, please reach out to us via ticket!

    We will post further updates as more information becomes available to us.

  • Investigating
    Investigating

    Our team is aware of an issue that is causing unstable connectivity in Ashburn, Virginia. We are currently investigating this incident and will post updates once we have new information.

    The issue is causing servers to be losing network connectivity for a period up to 5 minutes and recurring every 4-6 hours. Not all servers are affected by this incident.

    Our apologies for any inconvenience caused. We are actively working on a resolution at this time.

    Thank you for your patience and understanding!