Hyonix - UK-LON-38 Hardware error – Incident details

All systems operational

UK-LON-38 Hardware error

Resolved
Minor outage
Started almost 3 years agoLasted about 13 hours

Affected

Virtualization Hosts

Minor outage from 3:25 AM to 4:13 PM

London, UK (LON1)

Minor outage from 3:25 AM to 4:13 PM

Updates
  • Resolved
    Resolved

    All servers have now been migrated to a newer node with NVMe disk and 40 Gbps uplinks!

  • Identified
    Identified

    Our staff has confirmed that the disk has failed. We are currently performing an array rebuild and bringing the node back up!

    Estimated time: 1 hours 30 minutes.

  • Investigating
    Update

    The Datacenter technician has arrived on-site and is currently working on it!

    Our apologies for the delays in the process.

  • Investigating
    Investigating

    Our team has been aware that servers under node: UK-LON-38 are currently not reachable due to a hardware failure. We are currently working with the Datacenter to troubleshoot the issue.

    Additional updates will be followed as soon as we got news!

    Thank you for your patience and understanding.