Hyonix - Hyonix Panel and Website are down. – Incident details

All systems operational

Hyonix Panel and Website are down.

Resolved
Major outage
Started almost 3 years agoLasted 1 day

Affected

Services

Major outage from 10:08 PM to 10:08 PM

Hyonix Panel

Major outage from 10:08 PM to 10:08 PM

Hyonix Backend

Major outage from 10:08 PM to 10:08 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Our technician has been able to fix the issue and brought the services back up!

    We will be monitoring to see if the issue continues.

    All other services (including servers) are operational during this time - only our website was affected.

    Thank you for your patience and understanding!

  • Investigating
    Investigating

    Our team is aware that our website and panel have been down, we are currently investigating this incident and will post updates as soon as we hear back!