Hyonix - Cloudflare DNS not reachable – Incident details

All systems operational

Cloudflare DNS not reachable

Resolved
Operational
Started 6 months agoLasted 6 days

Affected

Core Networks

Operational from 10:12 PM to 4:48 PM

Los Angeles, California (LAX1)

Operational from 10:12 PM to 4:48 PM

Dallas, Texas (DAL1)

Operational from 10:12 PM to 4:48 PM

Reston, Virginia (IAD1)

Operational from 10:12 PM to 4:48 PM

Ashburn, Virginia (IAD2)

Operational from 10:12 PM to 4:48 PM

New York, New York (NYC1)

Operational from 10:12 PM to 4:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our team is aware of an issue that affect connectivity to Cloudflare from our main upstream (Global Secure Layer).

    The root cause is that BHARTI Airtel (Cloudflare's upstream) mistakenly leaked Cloudflare prefixes in Los Angeles (while it should have stayed in India), causing network disruption for all networks that have PNI (Private network interconnection) with them. One of our upstream has PNI with them were impacted (due to having global backbone - all sites are interconnected and use Airtel's invalid route to Cloudflare instead).

    Most of the servers deployed on our platform using Cloudflare DNS as default, which is why the DNS error occurred. This issue is limited to Cloudflare only, all other networks were not impacted.

    The incident has lasted for 8 minutes and seems to be recovered at this time as Airtel has quickly fixed the leakage.

    This is not limited to us but is a widespread issue with other providers as well: https://downdetector.com/status/cloudflare/

    If you still experiencing the issue, please let us know via ticket!

    Thank you for your understanding.