Hyonix - New York Network Hiccups – Incident details

All systems operational

New York Network Hiccups

Resolved
Degraded performance
Started 10 months agoLasted 13 days

Affected

Core Networks

Degraded performance from 9:41 AM to 6:57 AM

New York, New York (NYC1)

Degraded performance from 9:41 AM to 6:57 AM

Updates
  • Resolved
    Resolved

    As there were no further issues. This incident has been marked as resolved.

  • Monitoring
    Monitoring

    Our upstream provider has informed us that most routes have now been restored locally to New York. Our team continues to monitor the situation closely.

    If you're experiencing increased latency or any other issues, please report them to us through our ticketing system.

  • Update
    Update

    Our upstream (GSL Network) has already been aware of the issue and is currently working on it. Estimated time for completion is within 24 hours from now.


    Our team will update this status as we have more information.

    Thank you for your patience and understanding!

  • Identified
    Identified

    Our team has been aware of an issue that caused increased latency in New York location as all traffic is being re-routed through Virginia instead.

    We have reached out to upstream for clarification as even though their maintenance has been completed, the routing has not returned to its optimal state.

    Further update will be posted as we receive responses from them.

    Our apologies for any inconvenience caused.

  • Resolved
    Resolved

    At approximately 9:38 AM UTC, our network experienced a brief downtime (5 minutes) due to urgent maintenance undertaken by GSL Networks on our primary network connection (details here: https://www.gslstatus.com/incidents/ydp4n43jhb4b). Fortunately, our backup system quickly took over, ensuring the continuation of network service.

    We apologize for any delay in communicating this update, which was caused by technical difficulties with our status platform and the concurrent national holidays.

    Should you encounter any further issues, we encourage you to reach out through our ticketing system.