All systems operational

London, UK Network Upgrade

Completed
Scheduled for November 19, 2022 at 10:00 AM – 5:26 PM

Affects

Core Networks
London, UK (LON1)
Updates
  • Completed
    November 19, 2022 at 5:26 PM
    Completed
    November 19, 2022 at 5:26 PM

    Maintenance has completed successfully! Our network has now been upgraded, we will be in process of adding new carriers in the next few days.

    If you have any questions, please let us know via ticket!

  • Update
    November 19, 2022 at 4:05 PM
    In progress
    November 19, 2022 at 4:05 PM

    Our network has been re-routed to Amsterdam for the time being. We are now waiting for on-site tech for cable re-adjustment to bring the network back to London.

  • Update
    November 19, 2022 at 3:27 PM
    In progress
    November 19, 2022 at 3:27 PM

    We are now shifting our IPs to our new networking gears, this will cause packet losses and network instability/unreachable to all services in the region.

    Our tech team is currently working to shift all configuration over and bring services back up!

  • In progress
    November 19, 2022 at 10:00 AM
    In progress
    November 19, 2022 at 10:00 AM

    Maintenance is now in progress

  • Planned
    November 19, 2022 at 10:00 AM
    Planned
    November 19, 2022 at 10:00 AM

    This maintenance was being rescheduled from last week's, details can be checked here: https://status.hyonix.com/cla010yid26588hroir3we5xqu

    Our team will perform a network upgrade in London, UK in order to add more carriers to our network. This maintenance requires us to perform:

    • Hardware upgrades.
    • Firmware updates.

    Our engineers will make every effort to minimize system impact; however, London servers may be unreachable or unstable during the maintenance window.

    We've made sure to schedule this in off-peak hours to maintain our ideal hosting environment.

    If you have any questions, please reach out to us via ticket!