Resolved
Network hiccups in Virginia

Started
July 14, 2022 at 2:53 PM
Status
Resolved after 8 minutes
Affected
Virtualization Hosts
Virginia, USA (IAD1)

Impact

Degraded performance
  • Resolved
    July 14, 2022 at 3:01 PM

    Our upstream has refreshed the configuration and everything should be back up now!

  • Investigating
    July 14, 2022 at 2:53 PM

    Our team is aware of some network hiccups in Virginia. Our net-ops team were currently doing configuration updates and the changes were not reflected on our upstream's route collector, causing some subnets to not reachable.

    There was no downtime expected on our side due to the configuration changes as our network is running on redundant mode.

    Our team is working with them on this. Please be patient and await for further updates!

    ETA: 5 minutes.

    We apologize for any inconvenience caused.